綁定帳號登入

Android 台灣中文網

漫畫聯合國

[已解決] 請問重新安裝LINE官方版本不能安裝舊版本了嗎?

[複製連結] 查看: 377|回覆: 0|好評: 0
亦劍魂 | 收聽TA | 顯示全部樓層 |閱讀模式
發表於 2019-11-30 20:35

馬上加入Android 台灣中文網,立即免費下載應用遊戲。

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
本帖最後由 亦劍魂 於 2019-12-1 05:41 編輯

更新:抱歉,已爬了文,發現目前新版規定就是只能這樣,
而且裝多開版也沒辦法降版...請無視這問題吧,非常抱歉。


我因為手機SAMSUN Note5 回復原廠設定
所有APP都重新安裝

原本我手機上裝的LINE版本是7.16.1

回復原廠完後安裝7.16.1版就出現如圖畫面硬要求我裝最新版本

然後找了幾個8開頭的版本也是如此

直接安裝GOOGLE PLAY上的版本(9.20.2)就可以登入

後來我查到了這公告:


【重要】請將LINE更新至最新版本
2019-10-24
toggle
感謝您對LINE的支持與愛護。

請注意,LINE的舊版換機流程,自2019年11月5日起將退場,若您的LINE版本尚未升級到LINE9.2.0以上,屆時您將無法登入、或註冊新帳號。

- - - - - - - - - -
我們留意到,您現在的LINE版本未滿LINE9.2.0,為了讓您2019年11月5日後仍可以順暢地使用LINE,請您仔細閱讀此公告。
- - - - - - - - - -


                               
登錄/註冊後可看大圖
若您未來「有」換機的需求,那麼請您務必於2019年11月5日前:

1.在原手機上更新LINE應用程式 (點此立即更新)
2.或先行換機:把LINE帳號移動到新的手機
・點此觀看LINE官方部落格換機教學
・或造訪LINE換機教學網頁:https://guide.line.me/zh-hant/migration/


                               
登錄/註冊後可看大圖
若您不想更新,且日後「沒有」換機的需求,那麼在2019年11月5日之後,您還是可以繼續在現有的手機上使用LINE,但請務必留意「三個不要」:


1.不要刪除「LINE帳號」
2.不要刪除「LINE應用程式」
3.不要「恢復原廠設定」

請勿執行以上任一個動作,這樣您就可以繼續在目前的手機上使用原本的LINE帳號。
若不慎執行上述任一動作,請直接安裝或更新LINE至最新版本即可繼續使用。
請問大大們,如果還要安裝官方版本的舊的歷史版本還可能嗎?
還是只能安裝版上大大堤供的多開版嗎?

「用Android 就來APK.TW」,快來加入粉絲吧!
Android 台灣中文網(APK.TW)
78337414_430193444301659_2146362296463523840_n.png
用Android 就來Android 台灣中文網(https://apk.tw)
回覆

使用道具 舉報

您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則