綁定帳號登入

Android 台灣中文網

[資訊] 該升級或換機了?《Pokémon Go》停止支援非 iOS 11 裝置!

 關閉 [複製連結] 查看: 2480|回覆: 14|好評: 0
qaw1960 | 收聽TA | 顯示全部樓層 |閱讀模式
發表於 2018-1-15 09:15

馬上加入Android 台灣中文網,立即免費下載應用遊戲。

您需要 登錄 才可以下載或查看,沒有帳號?註冊

x
曾風靡全球的 AR 手機遊戲《Pokémon Go》開發商Niantic表示,將在2月的更新中,正式排除 iOS 11 以前的系統,未來玩家如果想繼續在 iPhone 上「抓寶」,就必須升級手上的 iPhone。這代表將來手上還拿著 iPhone 5、iPhone 5C 的玩家就無法登入《Pokémon Go》伺服器。
《Pokémon Go》官方表示,下個月 2 月 27 日(日本時間)將針對遊戲系統進行重大更新,屆時將停止支援 iOS 11 過去的系統,而本身被 Apple 限制無法升級 iOS 11 的裝置等同於不支援更新過的《Pokémon Go》App。據了解,受此影響的 iOS 裝置有:
2012 年 iPhone 5
2013 年 iPhone 5c
2011 年 iPad 2
2012 年 iPad Retina
2012 年 iPad 4
2012 年 iPad mini

由於 Apple 於去年推出 iPhone X,讓 AR 增廣實境技術又邁向一大步,配合 Apple 自家的 ARkit,因此對於硬體要求也越來越高,於 2012 推出的 iPhone 5 顯然無法應付新版的 iOS,硬體配置也停留在 32 位元,因此連 iOS 11 都不支援,在未來被 AR 遊戲淘汰是必然的事情。



「用Android 就來APK.TW」,快來加入粉絲吧!
Android 台灣中文網(APK.TW)
用Android 就來Android 台灣中文網(https://apk.tw)
回覆

使用道具 舉報

polnav2 | 收聽TA | 顯示全部樓層
發表於 2018-1-15 17:28
是舊版不太容易偵測飛人,所以要強迫排除嗎? 哈哈!
用Android 就來Android 台灣中文網(https://apk.tw)
回覆 支持 反對

使用道具 舉報

 樓主| qaw1960 | 收聽TA | 顯示全部樓層
發表於 2018-1-15 18:32
由 手機網頁 發佈
我還在用10.3怕更新11.x後網速變慢(已知的事實)⋯
用Android 就來Android 台灣中文網(https://apk.tw)
回覆 支持 反對

使用道具 舉報

hoba | 收聽TA | 顯示全部樓層
發表於 2018-1-15 20:14
polnav2 發表於 2018-1-15 17:28
是舊版不太容易偵測飛人,所以要強迫排除嗎? 哈哈!

沒有哦,只是針對"硬體"裝置做出限定,並不強迫使用者升級 IOS11
用Android 就來Android 台灣中文網(https://apk.tw)
回覆 支持 反對

使用道具 舉報

hwj_c | 收聽TA | 顯示全部樓層
發表於 2018-1-16 09:01
我也覺得是因為舊版的安全性低,
還能繼續飛的關係~!

很擔心安卓陣營也來個2017/3/1之前的不能玩就糟糕了~!
用Android 就來Android 台灣中文網(https://apk.tw)
回覆 支持 反對

使用道具 舉報

sd65535 | 收聽TA | 顯示全部樓層
發表於 2018-1-16 14:23
本帖最後由 sd65535 於 2018-1-18 11:17 編輯
hwj_c 發表於 2018-1-16 09:01
我也覺得是因為舊版的安全性低,
還能繼續飛的關係~!

你還是沒看懂,4樓就說了,不是限定 IOS11 才能玩,是限定"相容"於 IOS11 的機種才能玩

安卓很早以前就改了,RAM 低於 2MB(X) 2GB(O) 的機種都會被踢出相容名單裡

點評

2MB 也太小了吧,是 2GB 啦(爆笑)  發表於 2018-1-17 00:20
用Android 就來Android 台灣中文網(https://apk.tw)
回覆 支持 反對

使用道具 舉報

hwj_c | 收聽TA | 顯示全部樓層
發表於 2018-1-16 20:00
sd65535 發表於 2018-1-16 14:23
你還是沒看懂,4樓就說了,不是限定 IOS11 才能玩,是限定"相容"於 IOS11 的機種才能玩

安卓很早以前就改了 ...

還真沒看懂耶!原樓主發的是 一定要用IOS11才能玩呀?

也就是舊的硬體升不上去,或是新的硬體不想升上去的,都不能玩吧?

原PO是說依據IOS11系統,沒說是依據硬體呀?
用Android 就來Android 台灣中文網(https://apk.tw)
回覆 支持 反對

使用道具 舉報

 樓主| qaw1960 | 收聽TA | 顯示全部樓層
發表於 2018-1-16 21:44
由 手機網頁 發佈
早上匆忙出門上班沒注意詳看字義,剛下班詳看字義,似乎像3樓說的是裝置無法升11以上才無法玩
用Android 就來Android 台灣中文網(https://apk.tw)
回覆 支持 反對

使用道具 舉報

morrissu77 | 收聽TA | 顯示全部樓層
發表於 2018-1-16 23:54
請問現在IOS 11有沒有推薦的手動安全飛人軟體可用?類似android GPS Joystick ?
用Android 就來Android 台灣中文網(https://apk.tw)
回覆 支持 反對

使用道具 舉報

lancelotsq | 收聽TA | 顯示全部樓層
發表於 2018-1-17 00:15
我看到的報導是指無法升級IOS11的裝置
並不是非IOS11系統就無法使用
用Android 就來Android 台灣中文網(https://apk.tw)
回覆 支持 反對

使用道具 舉報

您需要登錄後才可以回帖 登錄 | 註冊

本版積分規則